According to a report by TorrentFreak, older versions of uTorrent may not be that secure after all.

A recent vulnerability discovered in earlier versions of uTorrent and BitTorrent clients can be exploited to compromise a computer for the execution of arbitrary code.

logo


The vulnerability is caused due to a boundary error in the processing of .torrent files. This could allow an attacker to remotely execute artibitary code on the victims machine.

uTorrent users should immediately upgrade to the latest version 1.8 to fix this issue. BitTorrent users should remain vigilant as there is no fix available for the moment but soon will be.


Also Read:
 

Karthik is a mechanical engineer by profession and is also a web freak who loves to blog about interesting things happening on the web